Movida Apple

Todo lo que necesitas saber sobre Apple

Mac compatibles con OS X 10.10 Yosemite

| 1 Comentario

Como todo usuario de Mac OS X Muchos de los usuarios OS X me han preguntando por preocupación en saber si su Mac soportará el sistema Yosemite OS X 10.10 en este post escribo sobre compatibilidad. En resumen de lo que fue la presentación WWDC 2014 del 02 Junio, primero que nada fue por su rediseño completo del sistema; sus nuevas características y funciones. Más de un Usuario Mac a quedado de boquiabierta tan solo recordar las noticias que fueron del sistema OSX 10.9 Mavericks teniendo OS X 10.8 Mountain Lion aquellos ordenadores que quedaron fuera de compatibilidad con OS X 10.9.

Esta vez más de uno corremos con una GRAN SUERTE, como yo; teniendo un equipo corriendo OS X Mavericks saltamos en grande; es decir tendremos OS X 10.10 Yosemite de forma oficial en el próximo Otoño entre Septiembre a Noviembre del presente año. Los requisitos mínimos exigidos en tú Mac para usar el sistema operativo aquí detallo:

  • iMac [2007 o Posterior]
  • Macbook Air [Finales del 2008 o Posterior]
  • Macbook [Modelo Aluminio 2008 o Posterior / Modelo Plástico 2009 o Posterior]
  • Macbook Pro [2007 o Posterior]
  • Mac Mini [Principios 2009 o Posterior]
  • Mac Pro [Principios 2008 o Posterior]
  • Xserve [Principios 2009 o Posterior].

Bien para la tranquilidad de muchos Usuarios Mac OS X se ha podido comprobar desde Apple.com equipos con 7 años de antigüedad aún soportaran el nuevo sistema Yosemite. Apple sin duda le podemos decir que no hay nada más que morder a la manzana! a pensar de la gran ganancias que ha tenido Apple con cada versión seguirá operativo en modelo Mac del 2007. Lo más importante que por segunda vez en toda la historia y Eventos de Apple lanzará Yosemite FREE “GRATIS” por supuesto ansiosa ( Softmacos/Mary ) a la espera de poder probar todas esas novedades que nos traerá el sistema OS X 10.10 más ansiosa de saber que el nuevo sistema OS X será muy compatible con el sistema iOS 8 en los dispositivos como: iPhone’s 4s, 5, 5s, iPad’s 2, 3, 4, iPad de pantalla Retina, iPad Mini, iPad Mini Retina, iPad Air e iPod touch 5th o posterior (lamentablemente Apple dejo morir el iPhone 4 no será compatible con iOS 8).

Mac OS X Yosemite se encuentra disponible desde ya solo para desarrolladores… para el usuario Mac OS X saldrá al público en Otoño.

FUENTE | Apple.com y Applesencia.com

Un Comentario

  1. No entiendo por que dejó´por fuera al iPhone 4

Déjanos tu comentario o pregunta

Visit Us On TwitterVisit Us On FacebookVisit Us On Google Plus